Hello Guest

Error message from Stake.com

  • 16 Replies
  • 233 Views
*

bobwood

  • **
  • 24
  • +1/-0
    • View Profile
Error message from Stake.com
« on: June 09, 2019, 07:19:12 pm »
I always get the error message " Status/current action: some kind of error happened. I dont know graphql, so your guess as to what happened is s good as mine."
it stop the simulation for a while and then it runs again, always stopping with that error.

http://prntscr.com/nzmcvb

*

Seuntjie

  • *****
  • 279
  • +2/-2
    • View Profile
Re: Error message from Stake.com
« Reply #1 on: June 09, 2019, 07:51:13 pm »
which version are you using?

*

bobwood

  • **
  • 24
  • +1/-0
    • View Profile
Re: Error message from Stake.com
« Reply #2 on: June 09, 2019, 10:12:08 pm »
Im using the latest version 3.3.26

I have always had that error message only from Stake.com since the last 3 builds

*

Seuntjie

  • *****
  • 279
  • +2/-2
    • View Profile
Re: Error message from Stake.com
« Reply #3 on: June 10, 2019, 03:43:07 pm »
afaik this was resolved in 26. I know i could reproduce it in earlier versions but could not make it happen in 26 anymore.

Can you send me your dicebotlog.txt file (delete the file, run the bot until it happens and then send the file please)

*

bobwood

  • **
  • 24
  • +1/-0
    • View Profile
Re: Error message from Stake.com
« Reply #4 on: June 11, 2019, 07:36:41 pm »
Here is the file you requsted.it ran for a short while before the error occurred

https://drive.google.com/open?id=1kALDi27ywLv4sreABnoYBeKDCCrArlse

*

bobwood

  • **
  • 24
  • +1/-0
    • View Profile
Re: Error message from Stake.com
« Reply #5 on: June 13, 2019, 02:24:33 pm »
Did you receive the file? Any suggestions @seuntjie?

*

Seuntjie

  • *****
  • 279
  • +2/-2
    • View Profile
Re: Error message from Stake.com
« Reply #6 on: June 13, 2019, 08:15:48 pm »
There's no usable info in the document. Can you try disabling the resetseed option/clause if you're using one (and any withdrawal/tip settings/clauses)  and see if it still happens?

*

bobwood

  • **
  • 24
  • +1/-0
    • View Profile
Re: Error message from Stake.com
« Reply #7 on: June 14, 2019, 09:01:34 pm »
everytime it happens it adds "System.NullReferenceException: Object reference not set to an instance of an object.
   at DiceBot.PD.placebetthread(Object bet)"

i have no resetseeds or tips enabled. even running vanilla Fibonacci from advanced triggers the error

System.NullReferenceException: Object reference not set to an instance of an object.
   at DiceBot.PD.placebetthread(Object bet)
System.NullReferenceException: Object reference not set to an instance of an object.
   at DiceBot.PD.placebetthread(Object bet)
System.NullReferenceException: Object reference not set to an instance of an object.
   at DiceBot.PD.placebetthread(Object bet)
System.NullReferenceException: Object reference not set to an instance of an object.
   at DiceBot.PD.placebetthread(Object bet)
System.NullReferenceException: Object reference not set to an instance of an object.
   at DiceBot.PD.placebetthread(Object bet)
System.NullReferenceException: Object reference not set to an instance of an object.
   at DiceBot.PD.placebetthread(Object bet)
« Last Edit: June 14, 2019, 09:07:27 pm by bobwood »

*

Seuntjie

  • *****
  • 279
  • +2/-2
    • View Profile
Re: Error message from Stake.com
« Reply #8 on: June 15, 2019, 08:04:12 am »
have you tried setting your betting speed to 1 bet per second?

Are you running multiple bots at the same time?

Does it happen during SIMULATIONS or while running?

*

bobwood

  • **
  • 24
  • +1/-0
    • View Profile
Re: Error message from Stake.com
« Reply #9 on: June 17, 2019, 09:13:52 pm »
setting to 1 bet/sec in advanced when im running on programmer doesnt work
even when running single bot it happens
happens during real time running

*

Seuntjie

  • *****
  • 279
  • +2/-2
    • View Profile
Re: Error message from Stake.com
« Reply #10 on: June 18, 2019, 07:47:14 am »
The bet speed setting is applied when using the programmer mode.

Can you send me the script you're using so I can try to reproduce the error?

*

bobwood

  • **
  • 24
  • +1/-0
    • View Profile
Re: Error message from Stake.com
« Reply #11 on: June 18, 2019, 07:54:57 am »
it happens on any script, programmer or advanced mode. its a bot or server based error

*

Seuntjie

  • *****
  • 279
  • +2/-2
    • View Profile
Re: Error message from Stake.com
« Reply #12 on: June 18, 2019, 11:03:28 pm »
I have not been able to reproduce the error using 3.3.26. I need more information to reproduce the problem.

The error messages and the behaviour you're describing is exactly what was patched in 3.3.26 when resetting seeds to often. Are you sure you are using the updated version?

*

bobwood

  • **
  • 24
  • +1/-0
    • View Profile
Re: Error message from Stake.com
« Reply #13 on: June 22, 2019, 08:25:56 pm »
http://prntscr.com/o5cph1
http://prntscr.com/o5co26
http://prntscr.com/o5cog5
http://prntscr.com/o5cvib

*just deleted all instances of Dicebot, downloaded new vanilla unzipped run standard preset and same error*

im making a script specifically for Stake but it has that error for at least 10 to 20 seconds at least twice every minute
« Last Edit: June 23, 2019, 07:00:39 am by bobwood »

*

Seuntjie

  • *****
  • 279
  • +2/-2
    • View Profile
Re: Error message from Stake.com
« Reply #14 on: June 23, 2019, 10:48:48 am »
Try ENABLING the bot speed setting, as in making sure the check box is checked. and setting it to something lower, like 1 bet per second.

Does it give that error after placing a 0 bet? try adding a delay in your script of 2-3 seconds if your previous bet was 0.